Hard starts to no start - Kawasaki KFX450 Forum - KFX450Central
 
LinkBack Thread Tools Search this Thread
post #1 of 2 (permalink) Old 09-04-2015, 05:19 PM Thread Starter
Junior Member
 
Join Date: Sep 2015
Posts: 2
Hard starts to no start

I just purchased a 2008 kfx450 and its starting to have some troubles with me. I have owned a few yamahas in the past but im pretty unfamiliar with these bikes.
I bought the bike 3 days ago and every day ive started it cold it takes an excessive amount of cranks to get fired up and i use the choke sometimes. When its warm however it fires right up. then today i went to start it and it toook a few cranks and then fired up then idled down and died. Now nothing wont even hit.
I have checked the 2 fuses under the relay and the roll over sensor not really sure where to go from there.
1995blaster is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 09-06-2015, 05:52 PM Thread Starter
Junior Member
 
Join Date: Sep 2015
Posts: 2
bump
1995blaster is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki KFX450 Forum - KFX450Central forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome