Iím at a lost end with my kfx help - Kawasaki KFX450 Forum - KFX450Central
 
LinkBack Thread Tools Search this Thread
post #1 of 1 (permalink) Old 12-17-2017, 01:04 PM Thread Starter
Junior Member
 
Join Date: Dec 2017
Posts: 2
Iím at a lost end with my kfx help

I have a 2008 KFX450 itís started off well then taken a big turn all started off with the starter motor went and and then the decompression spring went got that done and now it will run but when itís hot it will not start until the next day Iíve tried to do the fault light and that dose not work Iím at a lost end with it would be happy for help gone over the roll over switch thatís fine I did see that the spark plug is very black but not wet itís a bran new plug ngk plug I have put the right one in everything is standard on the bike part from the fmf power bomb and 4.1 on it
Dave beety is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki KFX450 Forum - KFX450Central forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome