08 KFX450R wont start - Kawasaki KFX450 Forum - KFX450Central
 
LinkBack Thread Tools Search this Thread
post #1 of 2 (permalink) Old 07-06-2019, 11:01 AM Thread Starter
Junior Member
 
Join Date: Jul 2019
Posts: 1
08 KFX450R wont start

I recently rebuilt the bottom end of my quad and got it back in the Frame and put all the electrical back the same way it came apart. Now I can sit and crank it all day long and it will fire when the stater is cranking but will not run on it’s own. I have the timing set. Put different shims in the valves to adjust them. I have spark and fuel. I set the idle adjustment multiple times the tip over sensor is in the right position but I can’t figure out why it will not run. Also have a brand new battery in it. It has a pro commander fuel programmer but that is something I have never changed. Any suggestions on what to look for change or check would be appreciated!
Natefreund7 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-20-2019, 01:30 PM
Junior Member
 
Join Date: Jul 2019
Posts: 2
Did you get it to run? I'm asking because it's been a couple of weeks since this was posted

Sent from my SAMSUNG-SM-G935A using Tapatalk
blayzin212 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki KFX450 Forum - KFX450Central forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome