Kawasaki KFX450 Forum - KFX450Central banner
1 - 7 of 7 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
I have a 08 450 and it has been giving me trouble it is hard starting and will not stay running it acts like it is not getting gas and bogging realy bad I have a powercomander on it could that be my problem I was thinking it could be a bad connection with it and it does not have the power it should either I'm a lost soldger when it comes to mechanics so any addvice is appreciated by the way if it is my powercomander should I remove it
 

·
Registered
Joined
·
420 Posts
make sure your ground connection is good no corrosion or paint causing it to loose connectivity and do not use a crimp for the tps connection cut and solder that this could be your problem and make sure your map matches what your mods are!
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
QUOTE (ononewheel @ May 7 2009, 05:44 PM) index.php?act=findpost&pid=17051
make sure your ground connection is good no corrosion or paint causing it to loose connectivity and do not use a crimp for the tps connection cut and solder that this could be your problem and make sure your map matches what your mods are!
I just sodered the tps connection and hooked it all back up but now I cant get it to start any ideas
 

·
Registered
Joined
·
420 Posts
check your main fuse!when you turn the key on is the fuel pump coming on and is the bike turning over?
 

·
Registered
Joined
·
420 Posts
not to sure then if its getn gas maybe the plug!
 
1 - 7 of 7 Posts
Top