Kawasaki KFX450 Forum - KFX450Central banner
1 - 17 of 17 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter · #1 ·
anybody have the trail tech scmr16 hid lights i want to know if you need to do anything to be able to run them so they don't drain the battery also are there any other hid kits for the kfx450
 

·
Registered
Joined
·
70 Posts
I'm running a pair of the mr11s mounted on my helmet along with the stock lights and I've had no problems as of yet.
 

·
Registered
Joined
·
21 Posts
You won't need to add anything the SCMR16 kits are plug and play. They only draw like 13 watts each off the batt. Much less than the stock halogens. And are 10 times brighter. When you pop the switch on they take about 10-15 seconds to get up to full power. Its actually kinda cool to see the color changes they go through.
 

·
Registered
Joined
·
420 Posts
you can get an hid kit on ebay bulb size is h6m and 8000k for the best color option!you can get 2 bulbs for about 30bucks and two ballasts for about 30 bucks and worth every penny!power drain isnt too bad just remeber not to start the bike while lights are on and if ya stall shut the lights off quickly so it doesnt drain the battery the olny problems ive had is olny in extreme cold w/ my previous quad so every night i plugged it in to a battery tender and this kept the battery in great shape!
 

·
Registered
Joined
·
420 Posts
heres a shot of them!
 

·
Registered
Joined
·
56 Posts
I bought these hid's, and they are a plug n play system, using the stock headlight housings I have had them out at Glamis and Ocotillo, and have worked flawless so far.
http://stores.ebay.com/BURKE-Moto-Pros
 

·
Registered
Joined
·
33 Posts
hey guys i just got my new hids for my quad today and was wandering if anyone had instructions on how to wire them up or is they made some for it i got them off ebay.. thanks
 

·
Registered
Joined
·
420 Posts
QUOTE (KFX450rder21 @ Feb 5 2009, 05:16 PM) index.php?act=findpost&pid=15953
hey guys i just got my new hids for my quad today and was wandering if anyone had instructions on how to wire them up or is they made some for it i got them off ebay.. thanks
most kits you have to splice or cut into the harness very simple i would recommend cutting and soldering your connections you use the wire thats crimped to the bulb housing as you ground then get a set of testers to test for you main head light not the high beam tape that on off i havnt seen a kit that plugs directly in yet you could make it by getting a hold of an extra head light wiring harness!
 

·
Registered
Joined
·
33 Posts
QUOTE (ononewheel @ Feb 5 2009, 04:31 PM) index.php?act=findpost&pid=15955
most kits you have to splice or cut into the harness very simple i would recommend cutting and soldering your connections you use the wire thats crimped to the bulb housing as you ground then get a set of testers to test for you main head light not the high beam tape that on off i havnt seen a kit that plugs directly in yet you could make it by getting a hold of an extra head light wiring harness!

it came with a bunch of wires and it looks like u just have to plug in the connectors they sent me in and should be able to plug and play but not sure might ask one my neibors to take a look at it see if he nows or not. thanks man by the way i got the 10000k hids by the way. hopfully they look cool we'll see.

when i get them in i will be sure to get some pics for everyone to see .
 

·
Registered
Joined
·
420 Posts
QUOTE (KFX450rder21 @ Feb 5 2009, 06:07 PM) index.php?act=findpost&pid=15959
it came with a bunch of wires and it looks like u just have to plug in the connectors they sent me in and should be able to plug and play but not sure might ask one my neibors to take a look at it see if he nows or not. thanks man by the way i got the 10000k hids by the way. hopfully they look cool we'll see.

when i get them in i will be sure to get some pics for everyone to see .
if there plug/play thats sweet just test your factory harness so you can identify your positive/negitive then youll be all set black 2 negitive and red 2 positive put the bulbs in which is easier if you remove the headlights reuse the rubber boots you take off plug it all in secure the ballasts under the hood then your done!
 

·
Registered
Joined
·
33 Posts
QUOTE (ononewheel @ Feb 5 2009, 07:51 PM) index.php?act=findpost&pid=15964
if there plug/play thats sweet just test your factory harness so you can identify your positive/negitive then youll be all set black 2 negitive and red 2 positive put the bulbs in which is easier if you remove the headlights reuse the rubber boots you take off plug it all in secure the ballasts under the hood then your done!
ya i now jsut talked to ya but ya came with red and black out of the lights and the ballast have connectors on them all rdy i think all i have to do is put the connectors on the lights still. anyway ill have to take another look at them.
 

·
Registered
Joined
·
420 Posts
yup but before putting the connectors on slip the wires threw the rubber boot 1st this way you wont have to make a bigger hole in it just remove the factory wires from it youll have to cut them if its seems like you made a big hole just silicone the inside ill get a pic up later of my ballasts mounted!
 

·
Registered
Joined
·
420 Posts
check it out!
 

·
Registered
Joined
·
40 Posts

·
Registered
Joined
·
420 Posts
i only moved the two middle ones the two outside ones were okay were they were!
 
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top