Kawasaki KFX450 Forum - KFX450Central banner
1 - 4 of 4 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
last summer at Little Sahara Utah i was filming some stuff, and i had my quad on a not to steap dune with the parking break on. all of a sudden i look over and its rolling away lol, it worked perfectly fine before that and i dont see any problem why it doesnt work. its like its non existent when i have the lever on. anyone else had this happen?
 

·
Registered
Joined
·
637 Posts
QUOTE (VashUG @ Jun 23 2008, 01:52 PM) index.php?act=findpost&pid=9940
last summer at Little Sahara Utah i was filming some stuff, and i had my quad on a not to steap dune with the parking break on. all of a sudden i look over and its rolling away lol, it worked perfectly fine before that and i dont see any problem why it doesnt work. its like its non existent when i have the lever on. anyone else had this happen?
Yes, you need to go the the adjuster in the rear (you can physically see where the park brake adjuster is and the spring) and tighten up the bolt, every so often it wears loose.
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #3 ·
QUOTE (offroadhunter @ Jun 23 2008, 05:36 PM) index.php?act=findpost&pid=9943
Yes, you need to go the the adjuster in the rear (you can physically see where the park brake adjuster is and the spring) and tighten up the bolt, every so often it wears loose.
Sweet dude thanks!

Edit: worked perfectly man
 

·
Registered
Joined
·
36 Posts
QUOTE (VashUG @ Jun 23 2008, 03:46 PM) index.php?act=findpost&pid=9947
Sweet dude thanks!

Edit: worked perfectly man
I like how the park brake lever blocks the clutch lever. Seems childish, heh but you'll look mighty stupid when you go to take off with the park brake on. I've almost done it a couple of times; it's a good reminder.

Edit: Must stop hitting "Quote" instead of "Reply" accidentally...
 
1 - 4 of 4 Posts
Top