Kawasaki KFX450 Forum - KFX450Central banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I recently bought a 2008 kfx450r with a full Yoshimura exhaust, K&N airfilter, removed lid, and power commander. It ran very well for about a week and now I am having trouble with it.

It starts right up but only idles for 3 seconds before dying. If I start it and nail the throttle I can get it to run for up to 20 seconds but it dies after that (I dont think its too good to do that anyways).

I tried using the high idle/choke knob and it does the same thing. I unplugged the power commander and the problem still exists. The TPS voltage was at .55 so I adjusted it up to .68. I checked the sparkplug and it looked OK but I replaced it anyways. I'm not sure if it's related but when I turn the key and then slide the switch near the start button the fuel pump runs for about 5 seconds and then stops.

These problems started yesterday but the day before when I was riding it it would die after running hard and then slowing down or taking turns.

I have a feeling it's either something really simple like a shorted wire somewhere or something major like the fuel pump. Any ideas?? I love the quad but I just want to ride it!!
 

·
Registered
Joined
·
111 Posts
QUOTE (nobodyfresh @ Sep 2 2008, 11:50 AM) index.php?act=findpost&pid=11486
That was it! If I zip-tie it down would it still function if I roll over? I'm not sure how it works but I want it to be functional.
Yes it will still function there is a gravity switch inside that should work as long as the 4 wheels are pointed towards the ground and not the sky. Below are a couple of photos of the switch disassembled and siliconed from the "other site".



 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top