Kawasaki KFX450 Forum - KFX450Central banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
My buddy called me tonight and told me that the bolts holding the rear plastic into the subframe was stripped out. All he tried to do was remove the bolts and couldn't. I went out to see if I had any problems with mine. Sure enough 3 out of the 6 bolts that are under the seat were stripped out. Has anybody else experienced this or heard of anybody else. Hopefully kawie will stand behind the problem. The only remedy I can see is replacing the sub frame.
 

·
Registered
Joined
·
297 Posts
QUOTE (jrod12x @ Jun 12 2007, 11:51 PM) index.php?act=findpost&pid=2333
My buddy called me tonight and told me that the bolts holding the rear plastic into the subframe was stripped out. All he tried to do was remove the bolts and couldn't. I went out to see if I had any problems with mine. Sure enough 3 out of the 6 bolts that are under the seat were stripped out. Has anybody else experienced this or heard of anybody else. Hopefully kawie will stand behind the problem. The only remedy I can see is replacing the sub frame.
Yup, it's a known problem that has been reported on here. I know there are a couple of different posts talking about it.

Kawi uses a threaded insert in the sub frame and they just spin when you try to remove the bolts. I got mine out by drilling them and using a bolt extractor. If you can pull up on the tool box and try to remove the bolts you might be able to get enought force on the inserts so they wont spin.

Took mine to the dealer and they are ordering some new bolts and washers. Not sure if they understand what the real problem is but oh well let them try.

I have read that other dealers are replacing the complete subframe.
 

·
Registered
Joined
·
87 Posts
QUOTE (jrod12x @ Jun 12 2007, 11:51 PM) index.php?act=findpost&pid=2333
My buddy called me tonight and told me that the bolts holding the rear plastic into the subframe was stripped out. All he tried to do was remove the bolts and couldn't. I went out to see if I had any problems with mine. Sure enough 3 out of the 6 bolts that are under the seat were stripped out. Has anybody else experienced this or heard of anybody else. Hopefully kawie will stand behind the problem. The only remedy I can see is replacing the sub frame.

Here's a quick fix. Drill out the alminum well nuts.Replace them w/ rubber well nuts.You have to make the hole a hair larger. I did this w/the sub frame & skidplate. The ones for your skidplate are the well nuts that are used to hold on the fenders on the kfx. I even drilled 2 more holes in the frame behind the footpegs & added 2 more bolts to the skidplate &nstops the vibration of the skidplate. The rubber well nuts will not vibrate loose.So you don't need lock tight.
 

·
Registered
Joined
·
191 Posts
same thing with my yfz450 grab bar bolts stipped around the inserts it's noremal
 
1 - 4 of 4 Posts
Top