Kawasaki KFX450 Forum - KFX450Central banner
1 - 7 of 7 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter · #1 ·
Alright, I was have some starting trouble with my KFX, and so i got intouch with the tech guys at Kawasaki. They told me to screw the "idle/choke/enriching" screw all the way closed and then come 27 clicks out. They also said that their is a sensor on the quad that makes it not start unless the clutch or something is pulled in, and if it isn't working just right, this would make the quad not start or run right. And then he said that the Throttle Positioning Sensor may need to be reset. If y'all are having the starting problem still, just try the "choke" screw and if that doesn't work just take it down to your local dealer. You may be able to get it filed as a warranty claim.
 

·
Registered
Joined
·
10 Posts
im having problems starting my bike to but i dont know wat the probmem is iv tryd it bumb start it it sounds like it wants to rum but wont and the e start wont do any thing
 

·
Registered
Joined
·
297 Posts
QUOTE (kawi450racer @ Jul 16 2008, 11:11 PM) index.php?act=findpost&pid=10387
im having problems starting my bike to but i dont know wat the probmem is iv tryd it bumb start it it sounds like it wants to rum but wont and the e start wont do any thing

how about a better description. Like does the battery seem to be drained. Also what mods have you done to it. Have you checked the TPS? How about the roll over sensor?
 

·
Registered
Joined
·
10 Posts
QUOTE (topdollr @ Jul 17 2008, 06:17 AM) index.php?act=findpost&pid=10394
how about a better description. Like does the battery seem to be drained. Also what mods have you done to it. Have you checked the TPS? How about the roll over sensor?
the battery is fully charged no lights will come on iv chekd the fuses and there fine it wont turne over i have a trinity satge 4 fule controler and a trinity stage Iv slipon
 

·
Registered
Joined
·
70 Posts
QUOTE (kawi450racer @ Jul 19 2008, 02:16 PM) index.php?act=findpost&pid=10426
the battery is fully charged no lights will come on iv chekd the fuses and there fine it wont turne over i have a trinity satge 4 fule controler and a trinity stage Iv slipon
my bike had the same problem. battery was charged but when i turned the key on the fi light or neutral light wouldn't come on. the fuses were fine and i couldn't figure it out. took it to the dealer and it turns out the ignition wires got pinched under the gas tank when they had to fix the gas tank recall problem. don't know if that's your problem but you might want to check
 

·
Registered
Joined
·
10 Posts
QUOTE (AdaM @ Jul 19 2008, 08:18 PM) index.php?act=findpost&pid=10431
my bike had the same problem. battery was charged but when i turned the key on the fi light or neutral light wouldn't come on. the fuses were fine and i couldn't figure it out. took it to the dealer and it turns out the ignition wires got pinched under the gas tank when they had to fix the gas tank recall problem. don't know if that's your problem but you might want to check
its was the starer wires got pinchd
 
1 - 7 of 7 Posts
Top